justin = { main feed , music , code , askjf , pubkey };
Ask Justin Frankel
No reasonable question unanswered since 2009!

Suggested topics: programming, music, sleep, coffee, etc.

Note: please do not ask questions about REAPER features, bugs or scheduling, use the forums instead.


Name: Ask: Human (enter yes):
[back to index] | [unreplied] | [replied] | [recent comments] | [all]

Question: Today I find a weird thing in REAPER 6. It wasn't in 5th version. When soloing one audio track, other audio tracks still give sound. Their sound is low but why other tracks are making sound when I have already soloed a track? Or did you guys changed something? If yes, how can I revert back like it was in 5th version (other tracks doesn't make sound when soloing one track)?
Asked by BuggyBug (117.207.139.x) on January 2 2020, 2:04pm
Reply on January 2 2020, 4:53pm:
    Sounds like you have "solo in front" enabled


Comments:
  • Posted by bUGGYbUG (104.236.195.x) on January 3 2020, 2:48pm:
    omg thank you so much. my solo in front was on. i was so frustated and instead of soloing, i was just muting all other tracks as a workaround. and sorry but I was even considering switching to another DAW. i thought you guys changed something. maybe i accidentally turned on that option. can you tell me what this feature is used for??


Comment:
    Your Name:   -- Site Owner's Name:  (for human-verification)

    Comment:    

    
  
[back to index] | [unreplied] | [replied] | [recent comments] | [all]
Copyright 2020 Justin Frankel. | RSS